Remove redundant ID selectors from .toolbarbutton-1[type=panel] selectors

RESOLVED FIXED in Firefox 42

Status

()

Firefox
Theme
RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: dao, Assigned: dao)

Tracking

Trunk
Firefox 42
Points:
---

Firefox Tracking Flags

(firefox42 fixed)

Details

Attachments

(1 attachment)

(Assignee)

Description

3 years ago
The buttons with those IDs are type=menu, not type=panel.
(Assignee)

Comment 1

3 years ago
Created attachment 8638420 [details] [diff] [review]
type-panel.diff
Attachment #8638420 - Flags: review?(jaws)
(Assignee)

Updated

3 years ago
Duplicate of this bug: 1187240

Comment 3

3 years ago
Should have caught that. Thanks.
https://hg.mozilla.org/mozilla-central/rev/7adf4ce8c5e0
Status: NEW → RESOLVED
Last Resolved: 3 years ago
status-firefox42: affected → fixed
Resolution: --- → FIXED
Target Milestone: --- → Firefox 42
You need to log in before you can comment on or make changes to this bug.