Closed Bug 1187416 Opened 5 years ago Closed 5 years ago

[Regression] Bookmark star animates up behind webview content

Categories

(Firefox for iOS :: Theme & Visual Design, defect)

Other
iOS
defect
Not set
normal

Tracking

()

RESOLVED FIXED
Tracking Status
fxios + ---

People

(Reporter: dhenein, Assigned: sleroux)

References

Details

Attachments

(1 file)

1. Bookmark a website.
2. Animated star should fly up, above the webview. Currently it is obscured by the content.
Duplicate of this bug: 1187490
Assignee: nobody → sleroux
Status: NEW → ASSIGNED
Also fixes the progress bar not being shown
Attachment #8640601 - Flags: review?(bnicholson)
Comment on attachment 8640601 [details] [review]
PR https://github.com/mozilla/firefox-ios/pull/825

Makes sense, but why was `effect.clipsToBounds = true` set in the first place? Just an accident, or will this fix regress what that was fixing?
Attachment #8640601 - Flags: review?(bnicholson) → review+
I set it to true in my tab tray fixes branch as a way to hide the animating progress bar during the transition but I'm not seeing that behavior anymore.
Merged
Status: ASSIGNED → RESOLVED
Closed: 5 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.