Closed Bug 1187592 Opened 5 years ago Closed 2 years ago

Intermittent [taskcluster:error] Task was aborted because states could not be created successfully. Error calling 'link' for balrogVPNProxy : Gateway Time-out

Categories

(Release Engineering :: General, defect)

defect
Not set

Tracking

(Not tracked)

RESOLVED WORKSFORME

People

(Reporter: rail, Unassigned)

References

Details

(Keywords: intermittent-failure, Whiteboard: [fennec-scouting][stockwell infra])

[taskcluster] taskId: IiFbGm0zS8qWPAlM44d7oA, workerId: i-46838995

[taskcluster] Error: Task was aborted because states could not be created successfully. Error: Error: Gateway Time-out
[taskcluster] Unsuccessful task run with exit code: -1 completed in 923.868 seconds
Depends on: 1187937
Summary: funsize-balrog-submitter failed to initialize worker: Gateway Time-out → Intermittent [taskcluster:error] Task was aborted because states could not be created successfully. Error calling 'link' for balrogVPNProxy : Gateway Time-out
See Also: → 1286824
Duplicate of this bug: 1202334
Whiteboard: [fennec-scouting]
Whiteboard: [fennec-scouting] → [fennec-scouting][stockwell infra]
this looked to be a failure for a couple days, not a persistent failure or new trend.
:catlee, this looks to be releng related, is there anything we can do to reduce these failures?
Flags: needinfo?(catlee)
I'm not sure if there's anything we can do to make the vpnproxy more stable, or what happened to make it flakier this week.

Soon we'll be moving away from these (bug 1342392).
Flags: needinfo?(catlee)
many more instances of this!
See Also: → 1408660
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → WORKSFORME
Component: General Automation → General
You need to log in before you can comment on or make changes to this bug.