Closed Bug 118797 Opened 20 years ago Closed 19 years ago

CTRL+N should open a new window during loading of the page

Categories

(SeaMonkey :: UI Design, defect)

x86
Windows 2000
defect
Not set
minor

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 110718

People

(Reporter: thorsten, Assigned: trudelle)

Details

(Whiteboard: DUPEME)

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; de-AT; rv:0.9.7) Gecko/20011221
BuildID:    2001122106

When the browser is loading a page it is not possible to open a new
browser-window with CTRL+N.

Even when the loading of the page is completed the former CTRL+N keystoke is not
executed but got lost.

Would be nice, if it was possible during page-load to open an additional window.

Reproducible: Always
Steps to Reproduce:
1.Navigate to a page that takes a while to load
2.During the loading process (progress-bar at the bottom) press CTRL+N


Actual Results:  Nothing happens.

After the page is fully loaded CTRL+N workes properly again

Expected Results:  A new Window should open and the "slow" page load in the
background
I'm sure this is a duplicate...
Whiteboard: DUPEME
I also expected this bug to be reported before.
But I couldn't find a matching report.

The problem is also difficult to reproduce, because it doesn't occur during the
whole loading period. Maybe there's also a correlation with the caching? Or it
only occurs during the loading of the pure HTML-Code and not when images are loaded?
dupe of bug 76495 (see the dupe bug 81951)

*** This bug has been marked as a duplicate of 76495 ***
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
Thanks!

Bug 76495 is the right bug of this duplicate report. Sorry.

It's clear, that I didn't find the "Zombie Pages"-Bug,
but my Bugzilla-Search should have found bug 116458: "Mozilla ignores Ctrl+N
command when loading pages", because I looked for CTRL+N and for load/loading?

- When I search for 'CTRL+N' I get no mach
- When searching 'loading' I get a lot of them, but not bug 116458

Maybe Bugzilla-Search ignores Bugs marked as duplicate?
v
Status: RESOLVED → VERIFIED
Since bug 764595 comment 121 reopened many bugs that are dupes of each other
(but not bug 764595 apparently), trying to better resolve the situation.
Status: VERIFIED → UNCONFIRMED
Resolution: DUPLICATE → ---

*** This bug has been marked as a duplicate of 110718 ***
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago19 years ago
Resolution: --- → DUPLICATE
Mass verifying bugs marked dupe of 110718 by jasonb@dante.com.
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.