layout of top portion of page incorrect

VERIFIED FIXED

Status

()

Core
Layout: Tables
P2
normal
VERIFIED FIXED
20 years ago
18 years ago

People

(Reporter: buster, Assigned: buster)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Assignee)

Description

20 years ago
The top portion of this page is too narrow.
I've minimized the URL to the following test case.  Whitespace is significant in
this test case!
If you add a CR just after the string:
"Download Netscape Communicator 4.5</FONT></A>"
the page looks correct.

===========================================================================
<form>
<hr align=left width=600>
<TABLE WIDTH=600>
<TR>
	<TD COLSPAN=3 ALIGN=CENTER>
		<IMG
SRC="http://home.netscape.com/images/ns_netcenter_bar_new.gif" WIDTH=579
HEIGHT=42 BORDER=0 ALT=Netcenter>
	</TD>
</TR>
<TR>
	<TD COLSPAN=3 ALIGN=CENTER HEIGHT=55 BGCOLOR="#99cccc">
		<FONT FACE=Arial SIZE=-1><B>Search the Web with</B></FONT>
		<SELECT NAME=cp>
		<OPTION VALUE="Netscape">Netscape
		</SELECT><INPUT SIZE=30 NAME=searchstring> <INPUT TYPE=submit
VALUE=Search><BR>
		<small><A
HREF="http://info.netscape.com/fwd/hom10scla/http://exciteclassifieds.netscape.c
om/cgi-cls/display.exe?partner=netcenter&path=class&template=none&">Classifieds<
/A> &nbsp; <A HREF="/escapes/search/netsearchv0.html?cp=hom10snet">Net
Search</A> &nbsp; <A HREF="/directory/index.html?cp=hom10sdir">Find Web
Sites</A>
		&nbsp; <A HREF="/netcenter/cool.html?cp=hom10scul">What's
Cool</A> &nbsp; <A HREF="/netcenter/new.html?cp=hom10snew">What's New</A> &nbsp;
<A HREF="/netcenter/whitepages.html?cp=hom10swhp">People Finder</A> &nbsp; <A
HREF="/netcenter/yellowpages.html?cp=hom10sylp">Yellow Pages</A>
		</small>
	</TD>
</TR>
<TR>
	<TD ALIGN=CENTER WIDTH=135><A
HREF="/computing/download/index.html?cp=hom10prt1"><FONT SIZE=2 FACE=Arial
COLOR="#CC0033">Download Netscape Communicator 4.5</FONT></A><!-- Kipp, this is
the spot --></TD><TD ALIGN=CENTER WIDTH=230>
	<A
HREF="/event.ng/Type=click&RunID=6029&ProfileID=857&AdID=5212&GroupID=335&Family
ID=1&TagValues=888.895.909&Redirect=http:%2F%2Fwww.consumerinfo.com%2Fn-cgi%2Fin
dex.pl%3F00620001"><!-- MID-T11 --><IMG
SRC="/inserts/images/coninf_250ihn_eyes_ad.gif" ALT="[Click Here]" WIDTH=230
HEIGHT=33 BORDER=1><BR><FONT SIZE=1>Click Here!</FONT></A><!-- END-T11 --><BR>
	</TD><TD ALIGN=CENTER WIDTH=135><A
HREF="/download/su1.html?cp=hom10prt2"><FONT SIZE=2 FACE=Arial
COLOR="#0066FF">Hassle-Free Upgrades</FONT></A>
	</TD>
</TR>
<TR>
	<TD COLSPAN=3 ALIGN=CENTER>
		<A
HREF="http://info.netscape.com/fwd/hom10ycon/http://contact.netscape.com/contact
/"><FONT SIZE=2 COLOR="#0066FF"
FACE=Arial><B>Contact</B></A></FONT>&nbsp;:&nbsp;<small><A
HREF="http://info.netscape.com/fwd/hom10yadb/http://contact.netscape.com/contact
/">Address Book</A> - <A
HREF="http://form.netscape.com/directory/cgi-bin/community.cgi?cp=hom10ydis&SRC=
PROCOM">Discussions</A> - <A
HREF=http://info.netscape.com/fwd/hom10yaim/http://www.newaol.com/aim/netscape/a
db00.html>Instant Messenger</A> - <A
HREF="/qwest/long_distance/index.html?cp=hom10yqst">Long Distance</A> - <A
HREF="http://info.netscape.com/fwd/hom10ymem/http://form.netscape.com/members/in
dex.html">Members</A> - <A
HREF=http://info.netscape.com/fwd/hom10ymal/http://webmail.netscape.com>WebMail<
/A></small>
	</TD>
</TR>
<TR><TD COLSPAN=4 BGCOLOR="#99cccc">
<table BORDER=0 cellspacing=0 cellpadding=0><tr><td height=1></td></tr>
</table>
</TD></TR>
</TABLE>
</form>
(Assignee)

Updated

20 years ago
Status: NEW → RESOLVED
Last Resolved: 20 years ago
Resolution: --- → FIXED
(Assignee)

Comment 1

20 years ago
fixed bug 1188.  Colspans beyond the end of the table were adding entries
into the column cache, which is very, very bad.

Updated

20 years ago
Status: RESOLVED → VERIFIED

Comment 2

20 years ago
verified in 12/1 build...

Comment 3

18 years ago
*** Bug 43616 has been marked as a duplicate of this bug. ***
You need to log in before you can comment on or make changes to this bug.