downloaded file name corruption

VERIFIED DUPLICATE of bug 115176

Status

SeaMonkey
UI Design
VERIFIED DUPLICATE of bug 115176
16 years ago
13 years ago

People

(Reporter: Charles Hixson, Assigned: Peter Trudelle)

Tracking

Trunk
x86
Windows 95

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win95; en-US; rv:0.9.7) Gecko/20011221
BuildID:    2002010703

attempting to download the file setup-se0p74b12-lcc3p7.exe repeatedly resulted
in a file downloaded named setup-se0p74b12-lcc3p...}

Reproducible: Always
Steps to Reproduce:
1. Go to site
2. click on file to be downloaded
3. choose save as... to specify where the file is to be downloaded to

Actual Results:  File is downloaded properly, but with a corrupted name.
This seems to be selective.  I said every time, but I meant every time for this
particular file.  Other files haven't had this problem.

Expected Results:  File name should be correct.

Comment 1

16 years ago
Hmm, WORKSFORME, build 2002010803 on Win98.
Just left click on that link and you can choose the directory...




*** This bug has been marked as a duplicate of 115176 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.