Can't compare some try revisions

RESOLVED DUPLICATE of bug 1187082

Status

RESOLVED DUPLICATE of bug 1187082
3 years ago
3 years ago

People

(Reporter: mconley, Unassigned)

Tracking

Details

(Reporter)

Description

3 years ago
I can't seem to do comparisons between these two try revisions:

https://treeherder.mozilla.org/perf.html#/compare?originalProject=try&originalRevision=2eaa40679192&newProject=try&newRevision=dccc14c00cd2

I'm seeing "tests with no results: a11yr opt, cart opt, damp opt, dromaeo_css opt, dromaeo_dom opt, glterrain opt, kraken opt, media_tests opt, sessionrestore opt, sessionrestore_no_auto_restore opt, tart opt, tcanvasmark opt, tp5o opt, tp5o_scroll opt, tpaint opt, tps opt, tresize opt, ts_paint opt, tscrollx opt, tsvgr_opacity opt, tsvgx opt, v8_7 opt", despite the fact that I certainly have some of those results in both of these pushes, according to treeherder.
Flags: needinfo?(wlachance)
Unfortunately these revisions were based on a broken iteration of m-c, which wasn't producing TALOSDATA last week.

Try rebasing your commit/push on a more recent version of the tree and you should be good to go. Sorry for the inconvenience, we've fixed things so this shouldn't happen in the future.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(wlachance)
Resolution: --- → DUPLICATE
Duplicate of bug: 1187082
You need to log in before you can comment on or make changes to this bug.