crash clicking on links at http://my.aol.com/

VERIFIED FIXED

Status

()

Core
CSS Parsing and Computation
--
critical
VERIFIED FIXED
16 years ago
16 years ago

People

(Reporter: Kathleen Brade, Assigned: dbaron)

Tracking

({crash, regression})

Trunk
crash, regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(3 attachments)

(Reporter)

Description

16 years ago
With today's debug build on Mac (and jdunn's Linux debug build), I am crashing
by doing the following:
 * load http://my.aol.com/ in browser
 * click on a link (such as Dave Thomas or Dear Abby)
(Reporter)

Updated

16 years ago
Keywords: crash, regression
(Reporter)

Comment 1

16 years ago
Created attachment 64015 [details]
crash log

Comment 2

16 years ago
Created attachment 64017 [details]
backtrace from linux (kathy asked me to add this)
(Assignee)

Comment 3

16 years ago
Created attachment 64021 [details] [diff] [review]
patch

Comment 4

16 years ago
this latest patch works for me... (my linux build no longer crashes)

Comment 5

16 years ago
Any idea why we don't have a body here?
(Assignee)

Comment 6

16 years ago
No clue.

Comment 7

16 years ago
Okay. Should we assert? Comment? Anyway, this looks like fine spackle to me.
sr=waterson.

Comment 8

16 years ago
r=jag, though I think we should assert.

Updated

16 years ago
Severity: major → critical
(Assignee)

Comment 9

16 years ago
Fix (with assertion added) checked in 2002-01-08 18:36 PST.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED
(Assignee)

Comment 10

16 years ago
*** Bug 119010 has been marked as a duplicate of this bug. ***

Comment 11

16 years ago
*** Bug 119007 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 12

16 years ago
*** Bug 119974 has been marked as a duplicate of this bug. ***

Comment 13

16 years ago
verified fixed on 
macOS10 : 2002-04-18-07trunk build
win2000 : 2002-04-15-10trunk build
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.