Closed Bug 1188450 Opened 7 years ago Closed 7 years ago

JavaScript error: chrome://global/content/process-content.js, line 15: Error: resource://gre/modules/PushServiceChildPreload.jsm - EXPORTED_SYMBOLS is not an array.

Categories

(Core :: DOM: Core & HTML, defect)

defect
Not set
normal

Tracking

()

RESOLVED FIXED
mozilla42
Tracking Status
firefox42 --- fixed

People

(Reporter: ehsan.akhgari, Assigned: ehsan.akhgari)

References

Details

Attachments

(1 file)

This happens when Firefox starts up.
Duplicate of this bug: 1188169
Duplicate of this bug: 1188711
https://hg.mozilla.org/mozilla-central/rev/aa545f1733a3
Assignee: nobody → ehsan
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla42
Component: DOM → DOM: Core & HTML
You need to log in before you can comment on or make changes to this bug.