No keyboard shortcuts are listed in tab right click menu

VERIFIED DUPLICATE of bug 81563

Status

SeaMonkey
Tabbed Browser
--
minor
VERIFIED DUPLICATE of bug 81563
16 years ago
9 years ago

People

(Reporter: eemeli, Assigned: David Hyatt)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Right clicking anywhere on the tab bar brings down a list of commands for
managing tabs. This list does not include the keyboard shortcuts assigned to
those commands.

Updated

16 years ago
OS: Windows 98 → All

Comment 1

16 years ago
WFM linux, cvs two days ago.

Reporter, please state your mozilla version/build id, and what O/S you're
using. Things work fine for me.

Comment 2

16 years ago
Seeing this on 2002021503 Win 98, confirming.
Severity: normal → minor
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: All → Windows 98
(Reporter)

Comment 3

16 years ago
Originally seen in build 0.9.7 on Windows 2000.

Still present in build 2002021708 on Windows NT.

Comment 4

16 years ago
Still missing the shortcuts in build 20020417 on Windows 2000

The following shortcuts are:
New Tab Ctrl+T
Reload Tab Ctrl+R
Close Tab Ctrl+W

Are there shortcuts for "Reload all tabs" and Close other tabs"?

Comment 5

16 years ago

*** This bug has been marked as a duplicate of 81563 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 6

16 years ago
v
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.