Form submission doesn't happen

VERIFIED DUPLICATE of bug 116210

Status

()

--
major
VERIFIED DUPLICATE of bug 116210
17 years ago
17 years ago

People

(Reporter: lovell, Assigned: alexsavulov)

Tracking

Trunk
HP
HP-UX
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; HP-UX 9000/785; en-US; rv:0.9.6) Gecko/20011128
BuildID:    2001122723

On an internal HP website (one using a multipart/form-data form with
some Javascript form validation) clicking on submit doesn't work.
The browser states that it is connecting to the server, but
the access logs on the server never show a connection. 

The same form submission (with the same Javascript validation) runs with the
2001112804 build.


Reproducible: Always
Steps to Reproduce:
1. Fill out a form with a plain submit button and possibly some
   JavaScript client-side form validation.
2. Observe browser forever stating that it is "connecting"


Actual Results:  Server logs show no connection attempt is made from browser.
Browser seems to be processing submission without end.

Expected Results:  Submit completed form to server.  The 0.9.6 build identified
earlier works on the same platform with the same HP-internal web site.
it's difficult to reproduce such a bug without testcase..
(Reporter)

Comment 2

17 years ago
Agreed.  I'm looking for a publically-accessible page which presents the same
problem.  If I can't find one, I'll try to "cleanse" the internal one and submit it.
(Assignee)

Comment 3

17 years ago
could it be related to bug 116210?
(Reporter)

Comment 4

17 years ago
Regarding Alexandru's update...

Yes, it could be related.  The form does contain a file upload item, which
has been empty in all of my attempts.

I will email a "cleansed" HTML file to Matthias which should help reproducing
the problem.  The problem also appears, BTW, under Build 2001122617 for Linux.
This is a dupe of bug 116210

from email response :
>Things seem to be working with nightly build 2002010722!

Matthew:
Thanks for your time (sending testcase to me, trying again with nightly) 
and this bug report !!

Matthias

*** This bug has been marked as a duplicate of 116210 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 6

17 years ago
verifying
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.