Closed Bug 1188783 Opened 4 years ago Closed 4 years ago

Tab overflow indicator overlaps toolbar

Categories

(Firefox :: Theme, defect)

All
Windows 10
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1188294
Tracking Status
firefox42 --- affected

People

(Reporter: cwiiis, Unassigned)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

When you have more tabs than can be fit in the tab bar, the tab overflow indicator appears. This indicator overlaps slightly with the toolbar, which looks bad.
Component: Tabbed Browser → Theme
Blocks: windows-10
I can reproduce this on 150% DPI on my surface pro.
Flags: needinfo?(gijskruitbosch+bugs)
Status: NEW → RESOLVED
Closed: 4 years ago
Flags: needinfo?(gijskruitbosch+bugs)
Resolution: --- → DUPLICATE
Duplicate of bug: 1188294
You need to log in before you can comment on or make changes to this bug.