Increase tile size to 512/1024 on OSX

RESOLVED FIXED in Firefox 42

Status

()

Core
Graphics: Layers
RESOLVED FIXED
3 years ago
2 years ago

People

(Reporter: mattwoodrow, Assigned: mattwoodrow)

Tracking

29 Branch
mozilla42
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(firefox42 fixed)

Details

Attachments

(1 attachment)

(Assignee)

Description

3 years ago
We currently use 256x256 tiles, this isn't helping us much.

We want to switch to 512 for low-dpi and 1024 for hi-dpi.118
(Assignee)

Comment 1

3 years ago
Created attachment 8640632 [details] [diff] [review]
increase-tile-size
Attachment #8640632 - Flags: review?(jmuizelaar)
Attachment #8640632 - Flags: review?(jmuizelaar) → review+
Attachment #8640632 - Flags: review?(mstange)
Attachment #8640632 - Flags: review?(mstange) → review+
Blocks: 1189505
https://hg.mozilla.org/mozilla-central/rev/3a266383e726
Status: NEW → RESOLVED
Last Resolved: 3 years ago
status-firefox42: --- → fixed
Resolution: --- → FIXED
Target Milestone: --- → mozilla42
Duplicate of this bug: 1130545
You need to log in before you can comment on or make changes to this bug.