Game guides formatted with extremely narrow column view in Reader View

RESOLVED DUPLICATE of bug 1151200

Status

()

Toolkit
Reader Mode
RESOLVED DUPLICATE of bug 1151200
3 years ago
2 years ago

People

(Reporter: gkw, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(firefox42 affected)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8640873 [details]
screenshot

I frequently view game guides from GameFAQs (a long-running game faq site) in reader view. What annoys me to no end is that they are formatted with an extremely narrow column view.

Please use the full length of the screen, or at least have an option to.

Using the latest nightly on Firefox Desktop Mac.
Bug 1151200 makes this configurable.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1151200
You need to log in before you can comment on or make changes to this bug.