Closed Bug 1189275 Opened 4 years ago Closed 4 years ago

Firefox is unusable if Windows family management is turned on

Categories

(Firefox :: General, defect)

40 Branch
Unspecified
Windows
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1189110

People

(Reporter: phlsa, Unassigned)

References

(Blocks 1 open bug)

Details

Didn't test this yet, but here's the original report from mmayo:
> Lower priority, but something to be tracking for Windows 10 -- my impression 
> is that Microsoft will push the family safety features more now that their 
> new web-based management and reporting is significant better than 8. Basically 
> Firefox is unusable and throws incomprehensible SSL errors if someone turns 
> on the family management stuff and adds a child account (which flips on 
> web filtering "below" Firefox).

We probably want to investigate what exactly is breaking and where it's happening.
We have some support for Windows parental controls, my guess is they've expanded on that for 10. I'm surprised we break though, that seems bad. In Win7 the network level filtering didn't hurt fx.

http://mxr.mozilla.org/mozilla-central/source/toolkit/components/parentalcontrols/nsIParentalControlsService.idl
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1189110
You need to log in before you can comment on or make changes to this bug.