Jittery scrolling on battrybox

RESOLVED DUPLICATE of bug 1166301

Status

()

Core
Panning and Zooming
RESOLVED DUPLICATE of bug 1166301
3 years ago
3 years ago

People

(Reporter: Ehsan, Unassigned)

Tracking

({regression})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
http://blog.getbatterybox.com/which-browser-is-the-most-energy-efficient-chrome-vs-safari-vs-firefox/

Compare the scrolling experience to Safari which provides an amazing experience.
Is it just the super-mario image at the top that is jittery? Everything else is super smooth for me.
Flags: needinfo?(ehsan)
(Reporter)

Comment 2

3 years ago
Yes, it is the positioning of the big super-mario image.  As an example, when you scroll up, it's very visible as a white jittery region above the image.

Also, note that this doesn't seem to be APZ specific.  But it is a regression compared to Release.
Flags: needinfo?(ehsan)
Keywords: regression
It's the same issue as bug 1166301.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1166301
You need to log in before you can comment on or make changes to this bug.