Page is shown incomplete, excessive reflow can be observed

RESOLVED DUPLICATE of bug 100574

Status

()

RESOLVED DUPLICATE of bug 100574
17 years ago
2 months ago

People

(Reporter: o.jennrich, Assigned: john)

Tracking

({testcase})

Trunk
x86
Linux
testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.6) Gecko/20011120
BuildID:    2001112012

Text on this pages is not completely shown but stops before the end.  (approx.
2-3 screens down). Problem doesn't go away on reload, shift-reload or clearing
of the cache.

Netscape displays page ok.

Reproducible: Always
Steps to Reproduce:
1. Go to URl
2. Wait till page is loaded
3. Scroll to the end - text stops mid-sentence 

Actual Results:  Text stops, scrollbar shows still quite a lot of space ' downwards'

Expected Results:  Should display text completely
*** Bug 118966 has been marked as a duplicate of this bug. ***

Comment 2

17 years ago
Created attachment 64978 [details]
testcase

This is a testcase.  the real bug #115176 currently has 113 comments.  I see
less than 10 with this testcase.

Comment 3

17 years ago
Confirming on Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.7+) Gecko/2002011408

this seems to be related to the length of the content within the iframe.  The
testcase is a long bugzilla bug within an ifrmame, but it comes up with less
than 10 (depending on how quickly I scroll).  I tried putting other relatively
long pages within the iframe and they also failed.

Comment 4

17 years ago
This is still broken with Mozilla RC1. This seems to be a quite serious bug
since it affects a major newspaper in Germany. Can someone with relevant
experience please have a look at this.

http://www.sueddeutsche.de/ is also broken.
Confirmed on a current Linux CVS build.
Assignee: eric → jkeiser
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: testcase
Summary: Page is shown inomplete, excessive 're-displaying' can be observed → Page is shown incomplete, excessive reflow can be observed

Comment 6

17 years ago
*** Bug 139977 has been marked as a duplicate of this bug. ***

Comment 7

17 years ago
*** Bug 131229 has been marked as a duplicate of this bug. ***

Comment 8

17 years ago
Uhm, this is the same as bug 100574, which way do we want to dupe it? Both have
dupes and a testcase.

Comment 9

17 years ago
Yes, it is the same one - with the same Homepage of the Sueddeutsche Zeitung.

You can mark this one as duplicate.

Comment 10

17 years ago

*** This bug has been marked as a duplicate of 100574 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Updated

2 months ago
Product: Core → Core Graveyard
Component: Layout: HTML Frames → Layout: Images
Product: Core Graveyard → Core
You need to log in before you can comment on or make changes to this bug.