If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Clicking on "Advanced..." for the search of cards: nothing happens

VERIFIED DUPLICATE of bug 83023

Status

SeaMonkey
MailNews: Address Book & Contacts
VERIFIED DUPLICATE of bug 83023
16 years ago
13 years ago

People

(Reporter: Erich 'Ricky' Iseli, Assigned: racham)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Tested with build 2002-01-07-03 on win98

While I know it is a work in progress (and there is probably already a bug on
the implementation of the search feature), I wanted to make sure that this
particular glitch gets filed.

Comment 1

16 years ago
When will Advance Search be available in the address book?
Keywords: nsbeta1
this is a dup.  advanced search has been implemented.  see #83023.

it will be in tomorrow's builds.

*** This bug has been marked as a duplicate of 83023 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
Verified duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.