Tab muting doesn't seem to work on twitch.tv (Flash video)

RESOLVED DUPLICATE of bug 1189772

Status

()

RESOLVED DUPLICATE of bug 1189772
3 years ago
3 years ago

People

(Reporter: ehoogeveen, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

3 years ago
Just updated to today's Nightly, which has bug 1167690. The speaker icon shows up on tabs that produce audio, and I can mute Youtube videos, but muting twitch streams doesn't seem to work (I can click on the icon and toggle its state, but the audio is not muted).

I have the latest beta 64-bit Flash plugin, version 19.0.0.124, and I'm using the latest 64-bit Nightly on Windows 7 x64. For all I know this could be a bug in Flash, but something somewhere doesn't seem to be getting the message :)

Comment 1

3 years ago
Hmm, interesting.  What specific URL do you see this on?  I cannot reproduce on the stream on twitch.tv home page on OS X.

Can you please test Pandora?  I want to know if this is the same as bug 1189772...
Blocks: 1188860
No longer depends on: 1167690
Flags: needinfo?(emanuel.hoogeveen)
See Also: → bug 1189772

Comment 2

3 years ago
Also, what about other websites that use Flash for video?  For example, cnn.com?

Comment 3

3 years ago
Oh, I can reproduce on a 64-bit Nightly on Windows.

I need to check with my Adobe contact whether this is supported in that version of their plugin or not.

Comment 4

3 years ago
Also note that for example this url (http://www.jeuxvideo.com/videos/chroniques/436898/speed-game-journey-une-run-ensablee-en-23-minutes.htm) doesn't show the sound indicator even if a flash video is playing sound. I'm on Win 10 Nightly 64 bit.
(Reporter)

Comment 5

3 years ago
Pandora isn't available in my country, but it sounds like you don't really need my confirmation anymore :)
Flags: needinfo?(emanuel.hoogeveen)
Flags: needinfo?(malini)

Comment 6

3 years ago
Not sure why you needinfo'ed Malini!
Flags: needinfo?(malini)

Comment 7

3 years ago
(In reply to Ehsan Akhgari (not reviewing patches, not reading bugmail, needinfo? me!) from comment #6)
> Not sure why you needinfo'ed Malini!

To be more specific, I don't think this bug is specific to twitch.tv in any way.

Comment 8

3 years ago
(In reply to Guillaume C. [:ge3k0s] from comment #4)
> Also note that for example this url
> (http://www.jeuxvideo.com/videos/chroniques/436898/speed-game-journey-une-
> run-ensablee-en-23-minutes.htm) doesn't show the sound indicator even if a
> flash video is playing sound. I'm on Win 10 Nightly 64 bit.

I cannot reproduce this, and it's not the same bug.  If you can reproduce with the latest Flash player beta, please file a new bug.

Comment 9

3 years ago
This bug affects all Flash beta versions.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1189772
No longer blocks: 1188860
status-firefox42: affected → ---
See Also: bug 1189772

Updated

3 years ago
Blocks: 1188860

Updated

3 years ago
See Also: → bug 1189772
You need to log in before you can comment on or make changes to this bug.