Mozilla doesn't display characters typed in form-input elements

VERIFIED DUPLICATE of bug 116230

Status

()

Core
Layout: Form Controls
--
minor
VERIFIED DUPLICATE of bug 116230
16 years ago
16 years ago

People

(Reporter: Christian Schweer, Assigned: rods (gone))

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
Mozilla accepts and uses characters type in an input field (type="Text").

The error is reproduceable.
I'm using Mozilla 0.9.7 (the error exists in 0.9.6, too) on WinNT4SP6.

- On http://informer2.comdirect.de/ go to the input-field named "Kursabfrage"
(this means stock-query). 
- Try typing "aol time". 
  - You will see, that the "e" is not displayed. 
- Continue typing " warner". (mark the leading space)
  - the "e" followed by the newly typed text appears, i.e. has been accepted by
Mozilla but not displayed. It seems the the "e" is send to the server, too, even
if not displayed.

Thx,
Christian
I know that there is a fixed bug about this in bugzilla but I can't find it.

I can see the problem in 0.9.7 but not in build 20020109..

marking worksforme
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
reopening to dupe this properly
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---
And this is indeed fixed in latest trunk.

*** This bug has been marked as a duplicate of 116230 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → DUPLICATE
verified
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.