bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Firegesture mappings no longer show up in Firefox nightlies

RESOLVED DUPLICATE of bug 1189434

Status

Tech Evangelism
Add-ons
RESOLVED DUPLICATE of bug 1189434
3 years ago
3 years ago

People

(Reporter: mdew, Unassigned)

Tracking

({addon-compat, regression})

Firefox 42
addon-compat, regression

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:42.0) Gecko/20100101 Firefox/42.0
Build ID: 20150729133012

Steps to reproduce:

Using Firefox Nightly
Install Firegestures extension
Restart Firefox, then open the Addons / Fire gestures options
Mappings tab is empty


Actual results:

Mappings option in Firegestures should be populated.



Expected results:

Allow to show the mappings in the Firegestures options.
Blocks: 486262
status-firefox41: --- → unaffected
status-firefox42: --- → affected
Component: Untriaged → Add-ons
Keywords: addon-compat, regression
Product: Firefox → Tech Evangelism
Version: 42 Branch → Firefox 42

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1189434
No longer blocks: 486262
status-firefox41: unaffected → ---
status-firefox42: affected → ---
You need to log in before you can comment on or make changes to this bug.