Closed Bug 1191288 Opened 5 years ago Closed 4 years ago

Broken UI in Contacts matching screen

Categories

(Firefox OS Graveyard :: Gaia::System::Browser Chrome, defect, P3)

ARM
Gonk (Firefox OS)
defect

Tracking

(blocking-b2g:2.5+)

RESOLVED WORKSFORME
blocking-b2g 2.5+

People

(Reporter: oteo, Unassigned)

References

Details

(Keywords: regression, Whiteboard: [systemsfe])

Attachments

(2 files, 1 obsolete file)

Attached image 2015-07-29-18-21-56.png (obsolete) —
STR
1.Create a contact (e.g Pepe with telephone number 5555)
2.Create another contact with the same telephone number than the one created previously so there is a contact matching (e.g. Manu with telephone number 5555)

Actual Result: In the Contacts matching view, the merging button (at the bottom of the screen) can not be seen properly. See attached screenshot

Environmental Variables (8/5):
flame master (2.5 version)
Build ID: 20150805111547
Gecko: c282e7e
Gaia: b795c40
Platform version: 42.0a1
Attachment #8643672 - Attachment is obsolete: true
With yesterday master build,

Environmental Variables (8/4):
flame master (2.5 version)
Build ID: 20150804135250
Gecko: c282e7e
Gaia: b795c40
Platform version: 42.0a1

I am not able to reproduce the bug so it seems to be a very recent regression. 

I suspect that Bug 1168951 - [User Story] Pin Page, could have introduced the bug, but leaving regressionwindow-wanted so QA team can confirm it.
I think this is a dupe of bug 1188350. Thanks!
(In reply to Maria Angeles Oteo (:oteo) from comment #2)
> I suspect that Bug 1168951 - [User Story] Pin Page, could have introduced
> the bug, but leaving regressionwindow-wanted so QA team can confirm it.

Confirmed. I backed it out locally, and the header size is back to normal.

(In reply to Alberto Pastor [:albertopq] from comment #3)
> I think this is a dupe of bug 1188350. Thanks!

It's not a dupe of bug 1188350. Backing out bug 1168951 still showed the wrong header name, but showed the right header size.

[Blocking Requested - why for this release]: Visual regression that has a functional impact.
Blocks: 1168951
blocking-b2g: --- → 2.5?
Component: Gaia::Contacts → Gaia::System::Browser Chrome
Whiteboard: [systemsfe]
blocking-b2g: 2.5? → 2.5+
Duplicate of this bug: 1192418
Ben, could you be so kind of having a look at this issue?
Thanks a lot!
Flags: needinfo?(bfrancis)
Visual Regression
Priority: -- → P3
Duplicate of this bug: 1203994
I am NOT seeing the issue in latest master version (9/15):

Environmental Variables (9/15):
flame master (2.5 version)
Build ID: 20150915070225
Gecko: f75a43f
Gaia: 0dbe70e
Platform version: 43.0a1

Setting qawanted to confirm it. Thanks!
Whiteboard: [systemsfe] → [systemsfe]qawanted
Keywords: qawanted
Whiteboard: [systemsfe]qawanted → [systemsfe]
I can confirm that this issue is no longer occurring on latest Flame and Aries. See screenshot for current behavior.

Device: Flame 2.5
BuildID: 20150915030230
Gaia: e6994410dcc88bfead0e44620a065220b7f12290
Gecko: c69e31de9aec2b9e8c0b3128ac6dc3897aa7381f
Gonk: c4779d6da0f85894b1f78f0351b43f2949e8decd
Version: 43.0a1 (2.5) 
Firmware Version: v18Dv4
User Agent: Mozilla/5.0 (Mobile; rv:43.0) Gecko/43.0 Firefox/43.0

Device: Aries 2.5
BuildID: 20150915141659
Gaia: d2e5c49440bf8410ae747b15c0dd11c54053ef3e
Gecko: 5d61714cf5c3ec2440e9491ba30893ac37ca06c2
Gonk: 2916e2368074b5383c80bf5a0fba3fc83ba310bd
Version: 43.0a1 (2.5) 
Firmware Version: D5803_23.1.A.1.28_NCB.ftf
User Agent: Mozilla/5.0 (Mobile; rv:43.0) Gecko/43.0 Firefox/43.0
QA Whiteboard: [QAnalyst-Triage?]
Flags: needinfo?(jmercado)
Keywords: qawanted
QA Whiteboard: [QAnalyst-Triage?] → [QAnalyst-Triage+]
Flags: needinfo?(jmercado)
Thanks a lot! Resolving it as worksforme.
Status: NEW → RESOLVED
Closed: 4 years ago
Flags: needinfo?(bfrancis)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.