No obvious way to save to Sent folder after that failed during Send

VERIFIED DUPLICATE of bug 28211

Status

MailNews Core
Composition
--
enhancement
VERIFIED DUPLICATE of bug 28211
16 years ago
9 years ago

People

(Reporter: Hixie (not reading bugmail), Assigned: varada)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
STEPS TO REPRODUCE
   1. Reply to a message.
   2. Click Send.
   >  A dialog appears (this is probably server-dependent and doesn't always 
      occur even on my server, although it is quite frequent):
         The current command did not succeed. The mail server responded:
         Command unrecognised: UID SEARCH
   3. Click OK.
   >  Another dialog appears, note the capitalisation of "Sent folder":
         Your Send operation was successful, but copying the message to your 
         Sent folder failed. Would you like to return to the compose window?
   4. Click OK.

The bug is: There is no obvious way to reattempt the save of the message to the
Sent folder (with it being flagged as a sent message with the right headers,
etc). The Save button saves to the Drafts folder, not the Sent folder.

Updated

16 years ago
Whiteboard: DUPEME
-->Varada
Assignee: ducarroz → varada

Comment 2

16 years ago
This is a request to be able to save the message to the sent folder instead of
drafts folder.  
Severity: normal → enhancement
OS: Linux → All

Comment 3

16 years ago
This is a dup of 28211. 

*** This bug has been marked as a duplicate of 28211 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 4

16 years ago
fair enough. Not quite the same bug, but resolving that one would fix this one.
Status: RESOLVED → VERIFIED

Comment 5

16 years ago
The dialog, buttons and whole experience with that behavior needs to be fixed.

Updated

16 years ago
Whiteboard: DUPEME
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.