Cannot set keyword on bookmark to “gr”

RESOLVED DUPLICATE of bug 1150678

Status

()

Firefox
Bookmarks & History
RESOLVED DUPLICATE of bug 1150678
3 years ago
2 years ago

People

(Reporter: rillig, Unassigned)

Tracking

39 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [DUPEME])

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:39.0) Gecko/20100101 Firefox/39.0
Build ID: 20150630154324

Steps to reproduce:

1. Start a fresh installation of Firefox 39.0.
2. Open the window for creating a bookmark.
3. Enter something for name and URL.
4. Click on More and enter “gra” as keyword.
5. Save the bookmark.
6. Change the keyword of the bookmark from “gra” to “gr”.



Actual results:

The keyword is still “gra”.

I can successfully change the keyword to any other string. Only the “gr” keyword is not possible.
I confirmed this on my colleage’s computer and on a freshly created local system account.


Expected results:

The keyword should have been changed to “gr”, like I entered it.

Updated

3 years ago
Component: Untriaged → Bookmarks & History
likely a dupe of bug 1150678
Depends on: 1150678
Whiteboard: [DUPEME]
could you please check if this is now fixed by bug 1150678?
(Reporter)

Comment 3

2 years ago
(In reply to Marco Bonardo [::mak] from comment #2)
> could you please check if this is now fixed by bug 1150678?

Fixed in 44.0.2.
(In reply to rillig from comment #3)
> (In reply to Marco Bonardo [::mak] from comment #2)
> > could you please check if this is now fixed by bug 1150678?
> 
> Fixed in 44.0.2.

that's unlikely, the fix didn't make 44.0.2... it's more likely your problem was fixed by weekly maintenance.
But based on that I think I can call this just a dupe.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1150678
You need to log in before you can comment on or make changes to this bug.