Closed Bug 1191788 Opened 4 years ago Closed 4 years ago

Assertion failure: isEmpty(), at c:\Users\mozilla\debug-builds\mozilla-central\firefox-debug\dist\include\mozilla/LinkedList.h:308

Categories

(Core :: JavaScript Engine, defect, critical)

Unspecified
Windows 7
defect
Not set
critical

Tracking

()

RESOLVED DUPLICATE of bug 1191465

People

(Reporter: cbook, Unassigned)

References

(Blocks 1 open bug, )

Details

(Keywords: assertion)

Attachments

(1 file)

found by bughunter and reproduced on a windows 7 system

Assertion failure: isEmpty(), at c:\Users\mozilla\debug-builds\mozilla-central\firefox-debug\dist\include\mozilla/LinkedList.h:308


steps to reproduce:
-> Load http://www.profootballhof.com/hof/teams.aspx

-->> assertion failure
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1191259
You need to log in before you can comment on or make changes to this bug.