Determine how many releases back Firefox update tests should handle, and how to work with watershed releases

RESOLVED DUPLICATE of bug 1173976

Status

defect
RESOLVED DUPLICATE of bug 1173976
4 years ago
4 years ago

People

(Reporter: whimboo, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

The following request has not been implemented on bug 1148546 and therefore
needs a separate bug.

A definition which hasn't been fully agreed on yet is how many releases back we need those tests to be run. The support matrix we agreed on in Portland last year can be found here: https://github.com/mozilla/mozmill-ci/issues/535

Robert, maybe you can repeat what specifically you need. Thanks.
Flags: needinfo?(kairo)
Is this a dupe of bug 1173976?
Blocks: 1182796
Yes, and hurray for a dupe! :)
Status: NEW → RESOLVED
Closed: 4 years ago
Flags: needinfo?(kairo)
Resolution: --- → DUPLICATE
Whiteboard: [qa-automation-blocked]
Duplicate of bug: 1173976
No longer blocks: 1182796
No longer depends on: 1148546
(In reply to Henrik Skupin (:whimboo) from comment #0)
> The support matrix we agreed on in Portland
> last year can be found here: https://github.com/mozilla/mozmill-ci/issues/535

The needs we specified there have not changed.
You need to log in before you can comment on or make changes to this bug.