Add a GUI preference for the in-tab audio icon

RESOLVED WONTFIX

Status

()

Firefox
Untriaged
RESOLVED WONTFIX
3 years ago
3 years ago

People

(Reporter: rn10950, Unassigned)

Tracking

42 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 5.2; rv:42.0) Gecko/20100101 Firefox/42.0
Build ID: 20150805030208




Expected results:

We should add a GUI preference for browser.tabs.showAudioPlayingIcon because some users may not want to have that feature enabled. (Keep it enabled by default, though)

Updated

3 years ago
Blocks: 1188860

Comment 1

3 years ago
The existing pref only exists because this feature is not stable yet, but I'm going to remove that preference when this feature ships and is stable.  Removing the functionality can be better done as an extension.
No longer blocks: 1188860
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.