Closed Bug 119204 Opened 19 years ago Closed 19 years ago

Local Java plugin ignored

Categories

(Core :: Plug-ins, defect)

x86
Linux
defect
Not set
major

Tracking

()

VERIFIED DUPLICATE of bug 45699

People

(Reporter: ams, Assigned: serhunt)

Details

Hello,

I have installed the Java plugin in my Mozilla 0.9.7 installation that lives in
~ams/build/mozilla. I'm writing some code using Java extensions and was
surprised that when I used my local copy of the browser the java.home property
value was /usr/lib/mozilla/plugins/java2 instead of the expected
~ams/build/mozilla/plugins/java2. I believe it to be a bug.

Best regards,

Aaron
Is this bug 45699 ?
It looks like http://bugzilla.mozilla.org/show_bug.cgi?id=45699, specifically,
with respect to Java plugin.

*** This bug has been marked as a duplicate of 45699 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
mass duplicate verifications . For filtering purposes, pls use keywd
"massdupverification"

Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.