Reordering of Bookmarks Not Instant on Personal Toolbar

RESOLVED DUPLICATE of bug 60292

Status

SeaMonkey
Bookmarks & History
RESOLVED DUPLICATE of bug 60292
16 years ago
13 years ago

People

(Reporter: rebron, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Reordering of personal toolbar bookmarks in Bookmark Manager or in Sidebar Tab
does not appear instantaneous or at all on the personal toolbar itself.

Have bookmarks sidebar tab open with the personal toolbar folder open.  
Have at least two entries in the personal toolbar folder.  
Drag and drop reorder the entries.

Notice there's a delay.  Now try to add even more links to the personal toolbar
by drag and dropping from an another folder to the personal toolbar.  

There's a 10-30 second latency when it should happen within a second to half a
second.

using: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.7+) Gecko/20020110
Netscape6/6.2.1+

Comment 1

16 years ago
Related to / Duplicate of bug 60292?
(Reporter)

Comment 2

16 years ago
Related. What happens here is that a sort doesn't happen instantaneous.  Need to
move your mouse around before the sort occurs.  

Comment 3

16 years ago
Moving the mouse to have the sort appear sounds like bug 60292 comment #6 to 
me.  Are you sure this isn't a dupe?
(Reporter)

Comment 4

16 years ago
yup, you're right

*** This bug has been marked as a duplicate of 60292 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.