input.defaultValue does not work on reload

VERIFIED DUPLICATE of bug 46845

Status

()

Core
DOM: Core & HTML
VERIFIED DUPLICATE of bug 46845
16 years ago
9 years ago

People

(Reporter: Bernd, Assigned: jst)

Tracking

({testcase})

Trunk
x86
Windows 98
testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

749 bytes, text/html
Details
(Reporter)

Description

16 years ago
see attached testcase the defaultValue is overwritten after 2 sec. Hit the
reload it does not refresh. Hit shift-reload everything is OK. It should be like
that on a usual reload. win98 2002-01-10
(Reporter)

Comment 1

16 years ago
Created attachment 64327 [details]
testcase
(Reporter)

Updated

16 years ago
Keywords: testcase
Isn't this bug 46845?
(Assignee)

Comment 3

16 years ago
This is not a bug, it's a feature, mozilla remembers the values of formcontrols
across reloads of the page, IMO that's very useful.

See bug 46845 for more details, duping.

*** This bug has been marked as a duplicate of 46845 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED

Updated

9 years ago
Component: DOM: HTML → DOM: Core & HTML
QA Contact: stummala → general
You need to log in before you can comment on or make changes to this bug.