Pocket's web client loads main page but can't open articles

RESOLVED DUPLICATE of bug 1178958

Status

Firefox OS
Gaia::Browser
RESOLVED DUPLICATE of bug 1178958
2 years ago
2 years ago

People

(Reporter: dietrich, Unassigned)

Tracking

({foxfood})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [bzlite])

(Reporter)

Description

2 years ago
User-Agent: Mozilla/5.0 (Mobile; rv:42.0) Gecko/42.0 Firefox/42.0

Touch any article listed, nothing happens.
QA Whiteboard: [foxfood-triage]
Component: Gaia::Feedback → Gaia::Browser
Does this still reproduce? Can we get a logcat?
Keywords: qawanted
Dupe of bug 1178958.
Flags: needinfo?(jmercado)
Keywords: qawanted
I agree that this is a dupe of bug 1178958, I'm setting the qawanted flag there to get a logcat.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(jmercado)
Resolution: --- → DUPLICATE
Duplicate of bug: 1178958
You need to log in before you can comment on or make changes to this bug.