Status

Firefox OS
General
RESOLVED DUPLICATE of bug 1263802
2 years ago
2 years ago

People

(Reporter: schien, Unassigned)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

For AOSP-based TV, we should implement the GonkTVService that connect to Android TV Input framework [1].

[1] https://source.android.com/devices/tv/
If this feature has Android dependencies, can it be built as system daemon from day one? (bug 1187799)
(In reply to Thomas Zimmermann [:tzimmermann] [:tdz] from comment #1)
> If this feature has Android dependencies, can it be built as system daemon
> from day one? (bug 1187799)
Haven't really study the TIF architecture, but sure we'll keep this in mind.
Is there a android TV supported device that can be built from android aosp source? Is it "Nexus Player"?
(In reply to Shih-Chiang Chien [:schien] (UTC+8) (use ni? plz) from comment #2)
> (In reply to Thomas Zimmermann [:tzimmermann] [:tdz] from comment #1)
> > If this feature has Android dependencies, can it be built as system daemon
> > from day one? (bug 1187799)
> Haven't really study the TIF architecture, but sure we'll keep this in mind.

Thanks!

Updated

2 years ago
Blocks: 1209776
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1263802
You need to log in before you can comment on or make changes to this bug.