Provide Hashes (MD5, SHA1, SHA512) For All Products

RESOLVED DUPLICATE of bug 1253926

Status

RESOLVED DUPLICATE of bug 1253926
3 years ago
2 years ago

People

(Reporter: therubex, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
Provide Hashes (MD5, SHA1, SHA512) For All Products
 
I see you have hashes for some products, but I'm not finding them for all - like win32-EME-free/ versions?

Exists:
> 7b61c5c46753f66af87bd68c5babb4c5  win32/en-US/Firefox Setup 39.0.3.exe

Missing:
> 3a0efae4d789a3a570abc41aecb43e5a  win32-EME-free/en-US/Firefox Setup 39.0.3.exe

Updated

3 years ago
Component: General → Release Automation
Product: Core → Release Engineering
QA Contact: bhearsum
Version: 39 Branch → unspecified
FWIW, there are GPG detached signatures in the same directory as the installers (the .asc files). The public key to verify against is, eg, https://archive.mozilla.org/pub/firefox/releases/40.0/KEY

Steps to resolve
* teach partner repacks to create checksums files  (not clear how we'll do public repacks in the new world)
* schedule checksums generator after all platforms + win32 partner repacks
* teach checksums generator to look in win32-EME-free too
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1253926
You need to log in before you can comment on or make changes to this bug.