bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

about:newtab incorrect scaling

RESOLVED DUPLICATE of bug 1180387

Status

()

Firefox
New Tab Page
RESOLVED DUPLICATE of bug 1180387
3 years ago
3 years ago

People

(Reporter: skymaverickas, Unassigned)

Tracking

40 Branch
Unspecified
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8646530 [details]
Reproduced bug

User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:40.0) Gecko/20100101 Firefox/40.0
Build ID: 20150807094952

Steps to reproduce:

Recorded video in the attachment.
This bug reproduced on Firefox >= 38 ver.
(Reporter)

Updated

3 years ago
Component: Untriaged → New Tab Page
OS: Unspecified → Linux

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1180387
You need to log in before you can comment on or make changes to this bug.