Autocomplete popup shows up in wrong place with GTK3 builds

RESOLVED DUPLICATE of bug 1022241

Status

()

Core
Widget: Gtk
RESOLVED DUPLICATE of bug 1022241
3 years ago
2 years ago

People

(Reporter: billm, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

STR:
1. Visit https://phonebook.mozilla.org.
2. Enter a letter in the input box that should already have a few names autocompleted.
3. Hit backspace.
4. Repeat steps 2 and 3 a few times.
5. Click on "Faces" and then click on "Cards".
6. Repeat steps 2 and 3 a few times.

In the last step, the popup shows up in the wrong place in the second and later repetitions (slightly too high). I bisected this to the GTK3 changeset (bug 1186003).

Strangely, the problem is much worse in my normal nightly. The autocomplete box just shows up at random places. The STR above is very consistent for me though, and it's based on a fresh profile (except for logging into phonebook and seeding the autocomplete box).

Comment 1

3 years ago
is that a duplicate on this bug? https://bugzilla.mozilla.org/show_bug.cgi?id=1022241
Yes, thanks.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1022241
No longer blocks: 1186003
status-firefox43: affected → ---
You need to log in before you can comment on or make changes to this bug.