If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Support avatars in participant tooltips

RESOLVED DUPLICATE of bug 1213908

Status

Chat Core
XMPP
RESOLVED DUPLICATE of bug 1213908
2 years ago
2 years ago

People

(Reporter: aleth, Unassigned)

Tracking

trunk

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
We have PHOTO data for XMPP MUC participants, it would be nice to extend prplITooltipInfo so we could show it.
(Reporter)

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1213908
You need to log in before you can comment on or make changes to this bug.