Closed Bug 1193934 Opened 7 years ago Closed 7 years ago

jittery sidebars when scrolling Facebook

Categories

(Core :: Panning and Zooming, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1213073

People

(Reporter: blassey, Unassigned)

References

Details

The times I've noticed this has been when I have been scrolled down on Facebook and new content has been added to the top of the page.

https://www.dropbox.com/s/q28mf3k7eqcejv5/jittery_scrolling.mov?dl=0
Blocks: apz-desktop
No longer depends on: 1166301
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1213073
You need to log in before you can comment on or make changes to this bug.