Linkbar loads wrong pages when used with Tabbed browser

VERIFIED DUPLICATE of bug 102905

Status

defect
VERIFIED DUPLICATE of bug 102905
18 years ago
15 years ago

People

(Reporter: kitty, Assigned: trudelle)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

()

Reporter

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.7+) Gecko/20020109
BuildID:    2002010908

When I load two pages which have <LINK> tags in two tabs, clicking on Top
element of a page in one tab, loads the Top element of the other page. This
doesn't happen if one page is normal i.e without <LINK> tags. 

Reproducible: Always
Steps to Reproduce:
1.Load http://developer.gnome.org/documents/style-guide/technicaldetails.htmlURL
in a new window.
2.Load http://slashdot.org/ in a new tab.
3.Click on Top in one tab. If necessary switch a few times between the tabs. 

Actual Results:  Clicking on Top of one tab loads the Top link of the other tab.

Expected Results:  Top should load the Top link of the current tab.
Reporter

Comment 1

18 years ago
Oops. The first link should have been.

http://developer.gnome.org/documents/style-guide/technicaldetails.html


*** This bug has been marked as a duplicate of 102905 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.