inproper display; right frame is now under left frame

VERIFIED FIXED in mozilla1.1alpha

Status

()

Core
Layout
VERIFIED FIXED
16 years ago
16 years ago

People

(Reporter: Mike Gerth, Assigned: Alexandru Savulov)

Tracking

Trunk
mozilla1.1alpha
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.7+)
Gecko/20020110
BuildID:    2002011003

there is a right frame (or table element) that does not show at the right  
side but that comes under the left frame (or table element)
This was working with 0.9.7+ some days before (maybe till Jan. 7th)


Reproducible: Always
Steps to Reproduce:
1.go to www.slashcam.de
2.
3.

Actual Results:  inproper display (right side is white(blank) and the text is
two pages deeper

Expected Results:  you should see the "DV--Katalog" on right side and not so deep

this was working with 0.9.7+ about one week before!!
The site has two align="left" tables one right after the other with no widths
set... I bet this is a duplicate of bug 99461.  Waterson?

Comment 2

16 years ago
Confirming issue in the OS X Jan 14th build (2002-01-14-08).
Status: UNCONFIRMED → NEW
Ever confirmed: true
Depends on: 99461
Reassigning to Alex.
Assignee: attinasi → alexsavulov
Target Milestone: --- → mozilla1.0
(Assignee)

Comment 4

16 years ago
this is the saem issue like in bug 122200 (not obviously at the first sight but
still the same)

*** This bug has been marked as a duplicate of 122200 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Reopening.  waterson has asked that bugs on different sites that are all caused
by bug 99461 be left open.
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
Moving to Mozilla1.1. Engineers are overloaded with higher priority bugs.
Target Milestone: mozilla1.0 → mozilla1.1
(Assignee)

Comment 7

16 years ago
fixed by fix for 122200
Status: REOPENED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → FIXED

Updated

16 years ago
Keywords: nsbeta1+

Comment 8

16 years ago
Marking verified in the April 22nd trunk build (2002-04-22-03).
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.