[e10s] The page of subscribe RSS feed is broken

RESOLVED DUPLICATE of bug 1183296

Status

()

RESOLVED DUPLICATE of bug 1183296
3 years ago
3 years ago

People

(Reporter: alice0775, Unassigned)

Tracking

({regression})

42 Branch
regression
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [dupe me])

(Reporter)

Description

3 years ago
page content does not display, although another bug 1109714 is still existed.

Steps to reproduce:
1. Attempt to subscrive RSS feed
   (e.g., navigate to an RSS feed eg http://feeds.bbci.co.uk/news/rss.xml?edition=uk )

Actual Results:
No contents.


Expected Results:
Feed contents should be shown.

Regression window
https://hg.mozilla.org/integration/mozilla-inbound/pushloghtml?fromchange=d8c8695f0d54&tochange=9d754f7e1cb9

Regressed by:
9d754f7e1cb9	Blake Kaplan — Bug 940206 - Implement Navigator.registerContentHandler and Navigator.registerProtocolHandler for e10s. r=dao
(Reporter)

Updated

3 years ago
Blocks: 1109714
Whiteboard: [dupe me]
Status: NEW → RESOLVED
Last Resolved: 3 years ago
tracking-e10s: ? → ---
Resolution: --- → DUPLICATE
Duplicate of bug: 1193945

Updated

3 years ago
Duplicate of bug: 1183296
You need to log in before you can comment on or make changes to this bug.