Unable to zoom in about:newtab

RESOLVED INVALID

Status

Invalid Bugs
General
RESOLVED INVALID
2 years ago
2 years ago

People

(Reporter: Geoffrey De Belie (Smile4ever), Unassigned)

Tracking

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:39.0) Gecko/20100101 Firefox/39.0
Build ID: 20150807021757

Steps to reproduce:

Open about:newtab and do this:

CTRL+scroll wheel
CTRL+
CTRL-



Actual results:

Doesn't work on about:newtab


Expected results:

Should zoom the page

Comment 1

2 years ago
Works fine on my windows 7 (32bit) though
QA Whiteboard: [bugday-20150810]
Component: Untriaged → New Tab Page
(Reporter)

Comment 2

2 years ago
Thank you for testing. It turns out to be a bug in the addon Default Full Zoom Level.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → INVALID

Comment 3

2 years ago
Glad you could solve this,

Remember Geoffery, whenever you find any trouble with your firefox, definitely try starting the browser in safe mode, thus you will be able to know if the problem is happening because of some add-ons or not.
see how to start in safe mode https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode
Component: New Tab Page → General
Product: Firefox → Invalid Bugs
Version: 39 Branch → unspecified
You need to log in before you can comment on or make changes to this bug.