Gmail doesn't load messages and folders with the 15 August Nightly build

RESOLVED DUPLICATE of bug 1195030

Status

()

RESOLVED DUPLICATE of bug 1195030
3 years ago
3 years ago

People

(Reporter: bj, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(firefox43 affected)

Details

(Reporter)

Description

3 years ago
Discussed in http://forums.mozillazine.org/viewtopic.php?f=23&t=2954771&p=14284715#p14284715 .

I get errors loading folders and messages using a clean profile. Eventually messages appear on the left side of Gmail saying:
* Something's not right.
* We're having trouble connecting to Google. We'll keep trying...

Some errors appear in the console. In my current run the errors are:

* (several) CustomError: Error in protected function: Expected int32 as second argument1 <unknown>
* Error: Expected int32 as second argument1 rs=AHGWq9CqtfYdO6ErkVYeyBRXLdC76BoqtQ line 24 > eval:146:222

Comment 1

3 years ago
STR:

Create new profile. (In my case, I did not copy anything over from another profile.)

Start August 15, 2015 Nightly build.

Log into gmail.

Click on a message to open it.

Expected result: Message opens.

Actual result: "Loading..." appears at top of window possibly followed by "Still working...", but message never opens in the normal timely manner as it should.

Comment 2

3 years ago
Bug 1195030 has a regression range.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1195030
You need to log in before you can comment on or make changes to this bug.