ffwa.org - Lettering in logo broken up

RESOLVED FIXED

Status

Tech Evangelism Graveyard
English US
--
trivial
RESOLVED FIXED
16 years ago
3 years ago

People

(Reporter: Thomas Buffington Jr., Assigned: Doron Rosenberg (IBM))

Tracking

Details

(Whiteboard: [SYNTAX-HTML], URL)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
I am using build ID 2002011003 version 0.9.7+ with the 2002 home updated version
of Windows XP. It seems there is a small but noticable error which occurs with
the letter W. At the loop instead of connecting to the rest of the logo it is
broken up. I will include an attachment which displays the exact error after
this report.

To reproduce the problem the problem 

1) Go to http://www.ffwa.org/
(Reporter)

Comment 1

16 years ago
Created attachment 64567 [details]
Exact error being displayed.

I have contacted two of the administrators of the website. One has sent no
reply another using the Mozilla browser stated there was no error but I differ.

Comment 2

16 years ago
confirming moz 0.9.8 win2k, to me it seems to be the small table "search for" at
97% width PLUS the 24 pix search-ico.gif which makes the col wider than 120 pix
as the header gfx is.
(Reporter)

Updated

16 years ago
Summary: www.ffwa.org Lettering in logo broken up → ffwa.org Lettering in logo broken up
(Reporter)

Updated

16 years ago
Summary: ffwa.org Lettering in logo broken up → ffwa.org - Lettering in logo broken up

Comment 3

16 years ago
Confirming
2002022203/WinXP
Status: UNCONFIRMED → NEW
Ever confirmed: true
Whiteboard: [SYNTAX-HTML]
(Reporter)

Comment 4

15 years ago
Using version 1.4a build ID 2003030404 the problem is no longer appearing. 
Setting resolution to fixed.
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.