You tube playback sound increases when un-pausing a music video

RESOLVED WORKSFORME

Status

()

P5
normal
RESOLVED WORKSFORME
3 years ago
3 years ago

People

(Reporter: bryce_allen22, Unassigned)

Tracking

40 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:40.0) Gecko/20100101 Firefox/40.0
Build ID: 20150812163655

Steps to reproduce:

Listened to music and paused it and then unpaused it


Actual results:

sound is louder


Expected results:

sound should stay the same

Comment 1

3 years ago
Moving to a more appropriate component
QA Whiteboard: [bugday-20150817]
Component: Untriaged → Audio/Video
Product: Firefox → Core
Can you be more specific and provide a URL?
Component: Audio/Video → Audio/Video: Playback
(Reporter)

Comment 3

3 years ago
https://www.youtube.com/watch?v=NJsa6-y4sDs
when you start the video pause it for a second or two then play and should get louder
It works for me. What are you using to listen to audio? Build in speakers?
Does this problem happen in Chrome, too?
Priority: -- → P5
(Reporter)

Comment 6

3 years ago
I am just using built in speakers and doesnt happen in chrome

But I just played another clip on you tube and when i pause and un pause the sound icon on the tab shows
Does it still happen if you use media.decoder.heuristic.dormant.timeout=0 ?
(Reporter)

Comment 8

3 years ago
yes it does its weird
(In reply to bryce_allen22 from comment #8)
> yes it does its weird

Pause normally pauses the audio output. Dormant mode closes it then re-opens it when you resume.
Try this:

1. Go to Sound Settings
2. Choose the Playback tab (should be the first tab anyway)
3. Select the current device - the one with the green tick
4. Click on Properties
5. Choose the Enhancements tab
6. Tick the Disable all enhancements checkbox.
(Reporter)

Comment 11

3 years ago
I just updated on the developer build to latest version doesnt happen anymore so FIXED, might be due to changing the setting in about:config from previous comment

Does it still happen if you use media.decoder.heuristic.dormant.timeout=0?

or something from now is fixed?

Many Thanks

Comment 12

3 years ago
(In reply to bryce_allen22 from comment #11)
> I just updated on the developer build to latest version doesnt happen
> anymore so FIXED

In that case, You have the honor to mark this as WORKSFORME
(Reporter)

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.