Closed Bug 1195706 Opened 5 years ago Closed 5 years ago

Dev Edition: Back button should be 1px higher

Categories

(Firefox :: Theme, defect)

40 Branch
Unspecified
Windows 10
defect
Not set

Tracking

()

RESOLVED WONTFIX

People

(Reporter: phlsa, Unassigned)

References

(Blocks 2 open bugs)

Details

Attachments

(1 file)

Attached image dev-back.png
The back button in dev edition on Windows 10 is not flush with the URL bar right next to it. There's a 1px offset at the top (see attachment)
(In reply to Philipp Sackl [:phlsa] (Firefox UX) please use needinfo from comment #0)
> Created attachment 8649218 [details]
> dev-back.png
> 
> The back button in dev edition on Windows 10 is not flush with the URL bar
> right next to it. There's a 1px offset at the top (see attachment)

Does this happen irrespective of DPI settings? I suspect a rounding issue. What DPI is that screenshot from?
Flags: needinfo?(philipp)
I tried to reproduce it today and it seems to be extremely specific to a certain setup.
It happened when I had both a lowdpi and a hidpi (250%) display running. If I do so, it happens on both monitors. Using either of them standalone works fine.

Wontfixing since the combination of severity and frequency of occurrence doesn't warrant spending time on it.
Status: NEW → RESOLVED
Closed: 5 years ago
Flags: needinfo?(philipp)
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.