Closed Bug 1195725 Opened 6 years ago Closed 2 years ago

Wiki Vouched page has an unclosed tag in chrome and IE

Categories

(Websites :: wiki.mozilla.org, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED INVALID

People

(Reporter: yudit77091, Unassigned)

Details

Attachments

(1 file)

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/44.0.2403.155 Safari/537.36

Steps to reproduce:

1. Go to the following URL :https://wiki.mozilla.org/Mozillians/Vouching
2. 

Client Agent:Chrome Version 44.0.2403.155 m, IE 11


Actual results:

There is a redundant broken tag at the start of the page:"< Mozillians"


Expected results:

It shouldn't be broken tag on the page.
Component: General → wiki.mozilla.org
Product: Developer Documentation → Websites
The < is not a broken tag, it's an html less-than symbol and it is part of the subpage navigation breadcrumb. It will be on every page that is a subpage.

You can see the code that generates it here:
https://git.wikimedia.org/blob/mediawiki%2Fcore.git/f834e8cab31e40c6289bbc5e5706e181617caebc/includes%2FSkin.php#L764

Who was it that coined the phrase "it's not a bug, it's a feature"?

Closing as 'INVALID'.

Spike

Status: UNCONFIRMED → RESOLVED
Closed: 2 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.