Persona Login via Yahoo fails

RESOLVED WONTFIX

Status

Cloud Services
Server: Identity
RESOLVED WONTFIX
3 years ago
3 years ago

People

(Reporter: erosman, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:40.0) Gecko/20100101 Firefox/40.0
Build ID: 20150812163655

Steps to reproduce:

Since FF40 (could be unrelated), I am not able to login using yahoo
After entering the email address, the pop-up displays 'Loading yahoo.com' but does not progress further.

I have tried it on 
mozillians.org
persona.org
bugzilla.mozilla.org

Here is an example of its URL:

https://yahoo.login.persona.org/authentication?email=*******%40yahoo.com
Adding Dan and Gene for triage
FWIW, I tried using a yahoo email at persona.org, mozillians.org, bugzilla.mozilla.org and 123done.org, and could authenticate with persona, yahoo, and the Relying Party with Fx40.
(Reporter)

Comment 3

3 years ago
Thank you

Update: I tried again in Safe Mode and in fact it did manage to login.
Therefore, it seems an addon might be the cause.

I suspect, it could be NoScript or Ghostery as I cant think of any other addon that might have any bearing on the issue.

I will do more testing.
(Reporter)

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.