Remove "nglayout.events.showHierarchicalHover" pref and related code

RESOLVED DUPLICATE of bug 5693

Status

()

Core
CSS Parsing and Computation
--
minor
RESOLVED DUPLICATE of bug 5693
17 years ago
16 years ago

People

(Reporter: Hixie (not reading bugmail), Assigned: dbaron)

Tracking

Trunk
mozilla1.1alpha
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
I think we should remove the "nglayout.events.showHierarchicalHover" 
pref and the related code. I enabled it to test it and nothing would 
leave :hover. Since it does not work, is not enabled for any of our 
users (unless they specifically enable it, and why would they), and will 
be obsoleted once bug 5693 is fixed anyway, it is effectively dead code. 
Removing it will also save an insignificant amount of memory.

Updated

17 years ago
Target Milestone: --- → mozilla1.1

Updated

16 years ago
QA Contact: madhur → rakeshmishra
(Reporter)

Comment 1

16 years ago
dbaron: Do you want to take care of this along with bug 5693?
Assignee: joki → dbaron
Component: Event Handling → Style System
QA Contact: rakeshmishra → ian

*** This bug has been marked as a duplicate of 5693 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.