crashes [@ nsXULSelectOptionAccessible::GetAccState]

VERIFIED DUPLICATE of bug 116796

Status

()

Core
Keyboard: Navigation
--
critical
VERIFIED DUPLICATE of bug 116796
17 years ago
17 years ago

People

(Reporter: dbaron, Assigned: Aaron Leventhal)

Tracking

({crash, topcrash})

Trunk
x86
Windows 98
crash, topcrash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

(Reporter)

Description

17 years ago
There are a number of crashes in talkback reported in
nsXULSelectOptionAccessible::GetAccState , at line 136.  My guess is that |item|
is null (due to a failed QueryInterface), although I can't be sure without
seeing the disassembly and registers from one of the talkback reports (e.g.,
http://climate/reports/incidenttemplate.cfm?bbid=1457643 , click on "Code around
the PC", and copy the registers and the entire disassembly).
(Reporter)

Updated

17 years ago
Keywords: crash, topcrash
(Assignee)

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 116796 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Crash Signature: [@ nsXULSelectOptionAccessible::GetAccState]
You need to log in before you can comment on or make changes to this bug.