[core] immediate crash upon load of homepage

RESOLVED DUPLICATE of bug 114292

Status

--
critical
RESOLVED DUPLICATE of bug 114292
17 years ago
14 years ago

People

(Reporter: garretta, Assigned: asa)

Tracking

({crash})

Trunk
x86
All
crash

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
Hello Mozilla --

I experience immediate Mozilla crash upon load of URL listed.  Verified with new
profile.  No plugin loaded beyond what's included with installer package.
Build #2002011103
Talkback ID's:  TB1568263W, TB1568269K, TB1568292Q

Note:  this is content on Jan12 version of homepage.

Comment 1

17 years ago
Hello Garetta

No problems with linux 2002011108, seems to be windows only.

Confirming since there is talkback data and a good bugreport.

Stephend, could you please retrieve talkback? Thanks.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: crash

Comment 2

17 years ago
Created attachment 64683 [details]
Stacktrace yesterdays CVS Linux

Adding stacktrace from yesterdays CVS Linux

Comment 3

17 years ago
Removing stephend@netscape.com, we have a stacktrace.

Marking dupe of bug 114292 (see also bug 118325)

*** This bug has been marked as a duplicate of 114292 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
OS: Windows 2000 → All
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.